cftp cftp widget crocodile server crown nest fun help upgrade buy free download cftp tour support reseller product info download buy now

   Captain FTP Forum
Unable to connect to a Smartdrive
  Go back  
The Target is to make a connection to an existing Smartdrive-Account. While the connection is full functional, if it's made by CMD+K, there's a "Connection Error" when I try to connect with CaptainFTP.

I made an AdressBook-Entry for the server (, gave the username and password..choose WebDAV as Protocol..all as described in the Manual.

When I now try to connect to this Server, I get an Error that the Server could not be found (not answering). Also there's no possibility to proof the server. When I pushed the Button, nothing happens.

Are there any Ideas, if it's a Problem "made by" or something buggy inside CaptainFTP?

Frank Winterstein, 2007-11-19 17:11 Post Reply
You can try enter the address in the form: or, where username is your account name.
Grzegorz S., 2007-12-04 08:21 Post Reply
Of course I tried this. What else should I've been taken in these fileds :-) doesn't matter wich of these Alternatives I put into the Form of the Adress-Book-Entry, none of them will work. After I put the Web-Adress into the Form, chose the right Username and Password...selected "Webdav" as Protocol and marked SSL for the connection, the "Proof Server Button" no longer gave any response if I pressed it. If I tried to establish the connection, I always got the Response "The Server could not be found". I've tried several Combinations of SSL (On/Off), leading "HTTP" or without...none of them worked. With exactly the same Adresses, the Connection made by Leopard itself works fine. Any Ideas? :-(

As I saw in the "Details-Tab" of the Adressbook, it seems as if Captain-FTP always begins WebDav-Entries with a leading webdav:// ...but the correct Smartdrive-Adress begins with https://

When i try to connect to the Smartdrive through the "Quick-Connect"-Button in the Bar, CaptainFTP crashes permanently...annoying.
Frank Winterstein, 2007-12-05 07:41 Post Reply

Hi, I have the same problem here.
I'm trying to use Captain FTP 6.0 as a Webdav client to access and transfer files on the iPhone, connecting to a server created by an App called Discover.

I should just enter the http address, like, my login and password, and I'm in. But with Captain FTP I alway receive the message: "Server "[:8888]" is not reachable.".
I've also tried to connect using "" (without brackets), but the result is the same.

With Command-K in the Finder or with Safari the connection is immediate and everything works fine. Even Transmit has no problem and it connects immediately.

If it's true that Captain FTP adds a "webdav://" protocol name at the beginning of the string, this could be the problem. But I don't know.

I can use Transmit for trasfering files to my iPhone, but I actually bought Captain FTP even for its support of Webdav, so I'd like to use it!

Thank you!
Cellie, 2009-04-21 09:09 Post Reply

Hi, I am having a similar issue connecting to e ... I am using a mac where the system built in connection method works well.

checking Server "" seems to be sucessfull, with "http" oder "https" there is a failure.
Lars Niemann, 2009-05-22 11:15 Post Reply
New post in topic
  Go back