cftp cftp widget crocodile server crown nest fun help upgrade buy free download cftp tour support reseller product info download buy now

   Captain FTP Forum
Captain FTP v. 6.5082 - 131109 crashes on Snow Leopard
Captain FTP v. 6.5082 crashes on Snow Leopard
Posts
  Go back Next topic >>
 
Hello, I updated Captain FTP to the latest release and now it doesn't work anymore, it crashes at startup on Snow Leopard:
================================================== =====================================
Process: Captain FTP [2457]
Path: /Users/xxx/Documents/xxx/Captain FTP.app/Contents/MacOS/Captain FTP
Identifier: com.xnet.CaptainFTP
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: launchd [268]

Date/Time: 2013-11-11 18:54:07.267 +0100
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 842946 sec
Crashes Since Last Report: 3
Per-App Crashes Since Last Report: 11
Anonymous UUID: xxx

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/lib/libcurl.4.dylib
Referenced from: /Users/gabri/Documents/INTERNET/Captain FTP.app/Contents/MacOS/Captain FTP
Reason: Incompatible library version: Captain FTP requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0
================================================== =====================================

I already wrote to the support, no anwsers.
Can anyone tell me where do I download the previous relase?
thank you.
Gabriele Polidori, 2013-11-11 20:03 Post Reply
 
Same here. :-(
Worked for years now with this programm. Updates worked also fine. I'm in the process of updating a website and now this!!!!!!
Anne Holzapfel, 2013-11-27 20:08 Post Reply

Same problem.
Marc Coenegracht, 2013-12-04 21:03 Post Reply

Try DLing THIS copy of v6.5...
http://xdsnet.net/captain/archive/CaptainFTP6.5.dm g
Albe Sure, 2014-07-14 11:37 Post Reply
New post in topic
 
  Go back Next topic >>