cftp cftp widget crocodile server crown nest fun help upgrade buy free download cftp tour support reseller product info download buy now

   Captain FTP Forum
mirror files
CaptainFTP 4.0 and MacOSX 10.4
Posts
  Go back  
 
Anyone else having problems running CaptainFTP on MacOSX 10.4
(Tiger) ?

I run the program and it just keeps freezing on me.

I just installed MacOSX 10.4 and i have tried repair permissions.
Finnur Guðmundsson, 2005-04-29 21:50 Post Reply
 
Yes, same here. Captain just freezes ...
Juergen Buerger, 2005-04-30 03:14 Post Reply

HELPPPPP - can you create a patch/ update. We're losing money
daily.
Roy Houston, 2005-05-02 05:24 Post Reply

The beach ball keeps spinning...will not work. Wrote to developers.
Have you?
John C Lepore, 2005-05-06 11:27 Post Reply

It was working fine all day then I just tried it again and now it
started to freeze
Kevin lally, 2005-04-30 04:37 Post Reply

Yes, same here. Just freezes and must force quit.
tom norris, 2005-04-30 07:22 Post Reply

We reaaaaallllyyy need this fixed :)
Finnur Guðmundsson, 2005-04-30 14:48 Post Reply

I really need this fixed. Any solution yet?
Kevin lally, 2005-04-30 16:45 Post Reply

Same here. It freezes every time.
John Kline, 2005-04-30 20:41 Post Reply

Ja, kann ich besttigen. Gleich bei der ersten Aktion meldet sich
CFTP mit dem Spinning Beachball ab. Bitte um schnelles Update!
Harry Weihe, 2005-05-01 13:27 Post Reply

Locks up tight any timeline on a fix
Todd Cochrane, 2005-05-02 00:02 Post Reply

I am having the same freeze problem. Captain 4 takes over 100% of
CPU.
Note: on my laptop I am still running 3.5050 - 041227 and it is
working just fine.
Looks like a version 4 problem.
Joseph De Vita, 2005-05-02 00:58 Post Reply

You are a life saver! Thank you!

I would still like some idea on a fix for 4 though.
Kevin lally, 2005-05-02 02:05 Post Reply

Same freeze here...
Marco Dinkel, 2005-05-02 07:49 Post Reply

Version 3.5 also freezes...

Perhaps a reason to update to 4.x after a fix??
Alexander Coers, 2005-05-02 10:18 Post Reply

Same here. It freezes every time. (Captain Ftp v.4.0)
Jacques Lagorce, 2005-05-02 12:26 Post Reply

Running Tiger and I too get frozen CaptainFTP 4. Is there any help on
the way?
Larry Ozuna, 2005-05-02 22:21 Post Reply

Yes, I have also the same problem after installing TIGER, CaptainFtp
4.0 is freezing few seconds after launch.
Philippe Arnaud, 2005-05-03 09:25 Post Reply

This is not good enough guys. Pre-release Tiger has been available for developers for some time. This should not have come as a suprise to your users.
Not keeping our eye on the ball?
Lindsay Merritt, 2005-05-03 10:14 Post Reply

Hello, I have version 4 of Captain ftp and it does not go any more
under Tiger. Let us have we soon an update? thank you for your
answer.
Dominique Perrigault, 2005-05-03 11:43 Post Reply

Horrible to see a product like this suffer from bad support :(

Still waiting excited for the update tho ;)
Finnur Guðmundsson, 2005-05-03 18:32 Post Reply

I just sent a email to the sales team, woundering if they will
answer ...the support for captainftp is atleast not answering ...:O
Finnur Guðmundsson, 2005-05-03 18:36 Post Reply

Freezes here too.
Brian Ehlert, 2005-05-03 23:10 Post Reply

I apologise for the inconvenience, but the Tiger compatible Captain FTP is not yet ready to be released.

We are working on a couple of bugs before we make it available to users, and it is scheduled to be released before the end of the week.

We shall notify users when the download is available.

Once again let me apologise for the delay, and thank you for your patience.

Best Regards,
John Sheehy
John Sheehy, 2005-05-04 11:11 Post Reply

Refund on fees should be in order. We have a huge loss of
produtivity, training everyone on a new program to replace
CaptainFTP.
Ken Brenan, 2005-05-04 18:26 Post Reply

I have several critical utilities that won't run under Tiger - CFTP is not unique here. Any major OS upgrade should always be researched and undertaken cautiously - and not done in the middle of a critical project if you can help it. Not trying to make light of anyone's issues, but many have rushed to upgrade to Tiger without thinking through the implications first. I'm waiting for my CFTP update before installing Tiger.
Ned Portune, 2005-05-05 20:46 Post Reply

Point taken, however this, at least for us, is the only app that failed.
The reality is, I like CFTP and its the easiest FTP app to train new
employees on, also that if they take a little time to do the update,
thats really ok. I was just hoping for a free 12 month update. J/K
Ken Brenan, 2005-05-06 05:23 Post Reply

just bought and downloaded version 4: no go..freezing...pls fix
ASAP
Peter Lorenz, 2005-05-06 23:24 Post Reply

Same thing happened to me - really needed to upload some files
today for a project so was forced to upgrade to 4.2 (with upgrade
protection this time!)... it's still a great product though...
James Maltby, 2005-06-21 17:33 Post Reply
 
All the problems has disappeared in Captain FTP 4.2 (42020
release).
Also version 4.01 (40231) works fine now.
version 4.01 can be downloaded from:
http://209.197.78.129/captain/CaptainFTP4.01.dmg
Grzegorz S., 2005-08-01 11:00 Post Reply

Captain ftp 4.3

Mac G5 osx 4.2 8C46

I run the program and it just keeps freezing on me.
Version 4.01 (40231) works fine now.



Jacques Lagorce, 2005-09-06 19:04 Post Reply

My experience is the same as the poster above. 4.1 is working
fine, I reverted after 4.2 had difficulty transferring files. 4.3 now
freezes on launch. I've repaired permissions and just can't get
program access. The interface appears, I can see both sides of
the transfer window but just get a spinning beach ball. I can't
access anything else in the program and the only option is to
force quit.

Mac 533 Dual
1.5 gigs ram
OS 10.3.9
David Lazarowych, 2005-09-06 23:29 Post Reply
 
I am running Mac OS 10.4.3 and Captain FTP 4.3 was running fine
for about a month. Now it will not start up at all This is VERY
frustrating, as there is no phone number for the US. Tied to
uninstall and that did not work. I zapped th PRAM and the app
started then quit again. Any ideas??!!Help!
erik Kjelland, 2005-11-11 18:14 Post Reply

Update to the newest build level. It is 43041 which can be checked
in the About dialog. The problem is fixed.
Grzegorz S., 2005-11-14 09:05 Post Reply
New post in topic
 
  Go back