cftp cftp widget crocodile server crown nest fun help upgrade buy free download cftp tour support reseller product info download buy now

   Captain FTP Forum
".bin" added to files
Make it stop!
  Go back  
How do I stop Captian ftp from compressing (and adding the .bin suffex) to my files during transfer?
Terry Purkiss, 2006-07-13 03:09 Post Reply
Set transfer mode to any except MacBinary. The best choice is Automatic mode. Automatic mode transferres files in Taxt mode if the extension matches "Preferences/Transfer/Text file extensions" otherwise Binary mode is used.
Extension .bin is added when transferring file in MacBinary mode (for files which contains resource fork).
Grzegorz S., 2006-10-18 11:26 Post Reply
New post in topic
  Go back